Как уменьшить отступ снизу в гугл документах
Перейти к содержимому

Как уменьшить отступ снизу в гугл документах

  • автор:

Как убрать отступы в Google Docs?

В Google Документах у меня одна таблица и все. Но у меня не вмещается пару строчек. Можно убрать эти отступы сверху и снизу? 5c84cf805202d365358516.png

  • Вопрос задан более трёх лет назад
  • 6951 просмотр
  • Facebook
  • Вконтакте
  • Twitter

oshliaer

Существует минимальный зазор от верхней границы страницы до первой таблицы, который равен одному абзацу плюс два по одному расстояния между строками текста.

Как изменить поля и двойной пробел в Google Docs

Google Docs — это полнофункциональный текстовый процессор. В отличие от простых текстовых редакторов, таких как Блокнот, вы можете использовать различные функции форматирования, чтобы ваш документ выглядел именно так, как вы хотите.

Есть два способа лучше отформатировать любой документ. Первый — это изменение полей по бокам, сверху и снизу документа. Во-вторых, регулировка межстрочного интервала и абзаца.

В этой статье вы узнаете, как изменить поля в Google Docs, а также как удвоить пробел в Google Docs.

Программы для Windows, мобильные приложения, игры — ВСЁ БЕСПЛАТНО, в нашем закрытом телеграмм канале — Подписывайтесь:)

Как изменить поля в Google Docs

Корректировка полей документа в Google Docs не так проста, как вы думаете. Функция настройки полей не найдена в меню «Формат», как вы могли подумать.

  • Вместо этого вам нужно выбрать File из меню.
  • Затем выберите Параметры страницы.

  • В окне настройки страницы вы увидите настройку полей вдоль правой стороны. Здесь вы можете настроить верхнее, нижнее, левое или правое поле. Размер поля в дюймах и по умолчанию равен 1.

  • Просто нажмите OK, когда вы закончите, и поля во всем документе будут автоматически скорректированы.

Изменение полей в Документах Google всего на одной странице

Приведенный выше подход прекрасно работает, когда вы хотите, чтобы на всех страницах вашего документа были одинаковые поля. Но что, если вы хотите увеличить поля только на одной странице?

К счастью, вы можете сделать это, вставив разрывы разделов в документ. Разрывы разделов позволяют варьировать форматирование страницы от раздела к разделу.

Для этого поместите курсор в верхнюю часть страницы, где вы хотите начать с другого формата поля. Затем выберите меню «Вставка», выберите «Разрыв» и выберите «Разрыв раздела (непрерывный)».

Опция «следующая страница» будет толкать текст под вашим курсором вниз на следующую страницу. Параметр «непрерывный» сохраняет весь текст в одном месте, но вставляет разрыв форматирования в том месте, где находится курсор.

Теперь, поместив курсор во второй раздел текста после разрыва раздела, повторите описанный выше процесс настройки страницы, чтобы настроить поля.

Когда вы попадете в окно «Параметры страницы», вы увидите, что теперь оно отображает раскрывающийся список, в котором вы можете выбрать раздел документа, который вы хотите отформатировать.

Когда вы закончите, вы заметите, что другое форматирование полей начинается в вашем новом разделе и оставляет форматирование в предыдущем разделе без изменений.

Чтобы вернуть форматирование на следующей странице в нормальное состояние, просто создайте новый непрерывный разрыв раздела и установите поля этого следующего раздела такими же, как поля в исходном разделе.

Изменение полей в Документах Google для отступов

Когда большинство людей хотят изменить поля для списков маркеров (так называемый «отступ»), они используют одну из двух кнопок отступа на панели ленты.

Левая кнопка отступа перемещает выделенный список влево, а правая кнопка отступа перемещает его вправо.

Проблема с использованием кнопок отступа заключается в том, что она также изменяет форматирование маркера. Вы также должны сделать это для каждого списка.

Вы можете обойти это, изменив форматирование отступа для всех маркеров в вашем документе. Для этого выберите «Формат» в меню. Затем выберите «Выровнять и отступ» и выберите «Параметры отступа».

Во всплывающем окне «Параметры отступа» используйте поля «Влево» или «Вправо» (отображаются в дюймах), чтобы задать расстояние от поля, по которому вы хотите создать маркеры.

Это также будет расстояние, на которое перемещаются списки маркеров, когда вы используете левую или правую кнопку отступа.

Установить двойной пробел и пробел в Google Docs

Может быть несколько причин, по которым кто-то может подумать, что он хочет установить двойное расстояние в Документах Google. Возможно, строки в документе уже слишком близко друг к другу. Возможно, пространство между абзацами слишком велико.

В этом разделе вы узнаете не только о том, как установить двойной пробел в Документах Google, но и о том, как настроить межстрочный интервал и интервал между абзацами.

Установить двойной пробел в Google Docs

Установить режим двойного пробела в Google Docs легко.

Просто выберите Формат из меню. Затем выберите Межстрочный интервал и Двойной.

Это позволит отрегулировать все одинарные интервалы между строками в вашем документе с двойным интервалом. Нет необходимости выделять текст, который вы хотите удвоить, поскольку он применяется ко всему документу.

Если вам не нравится расстояние до заданного двойного расстояния, вы можете настроить свой собственный. Для этого выберите «Формат» в меню, выберите «Межстрочный интервал» и выберите «Пользовательский интервал».

Откроется новое окно «Пользовательский интервал», в котором вы можете установить конкретный интервал между отдельными строками или абзацами в документе.

Измерение расстояния между строками — в дюймах, расстояние между абзацами — в точках (72 точки — 1 дюйм).

После того, как вы нажмете Применить, новый интервал будет применен ко всему документу.

Теперь вы знаете, как применять поля к разделам документа и фиксированный или произвольный интервал между строками на страницах. Обладая этими знаниями, вы сможете полностью настроить внешний вид всех своих документов в Документах Google.

Вы также можете сэкономить время, используя шаблоны для ваших документов, такие как шаблоны резюме или шаблоны минут встречи,

Программы для Windows, мобильные приложения, игры — ВСЁ БЕСПЛАТНО, в нашем закрытом телеграмм канале — Подписывайтесь:)

Как изменить шрифты и стили абзацев

Панель инструментов в верхней части документа позволяет выполнять следующие действия:

  • менять форматирование текста, включая интервал между строками и абзацами;
  • выбирать цвет шрифта и фона;
  • устанавливать полужирное или курсивное начертание, включать и отключать подчеркивание или зачеркивание текста.

Как форматировать абзацы

Как изменить выравнивание текста

  1. Откройте файл в Google Документах на компьютере.
  2. Выделите абзац.
  3. На верхней панели выберите вариант выравнивания.

Как изменить интервалы между абзацами или строками

  1. Откройте файл в Google Документах на компьютере.
  2. Выделите фрагмент текста, который нужно изменить.
  3. Нажмите ФорматИнтервалы между абзацами или строками.
  4. Выберите нужный вам вариант форматирования:
    • Чтобы указать нужный межстрочный интервал, нажмите Одинарный, 1,15, 1,5 или Двойной.
    • Чтобы изменить интервал между абзацами, нажмите Удалить пробел перед абзацем или Добавить пробел после абзаца.
    • Чтобы задать значения, которых нет в списке стандартных, выберите Настройка интервалов. Введите интервалы, которые следует добавлять до и после абзаца, и нажмите Применить.
    • Чтобы заголовок и идущий за ним абзац всегда находились на одной странице, нажмите Не отрывать от следующего.
    • Чтобы все строки абзаца всегда находились на одной странице, выберите Не разрывать абзац.
    • Нажмите Запретить висячие строки, если хотите предотвратить их появление в документе.

Важно! В документах формата «Без разбивки по страницам» недоступны функции Не отрывать от следующего, Не разрывать абзац и Запретить висячие строки. Чтобы использовать эти функции, выберите в документе формат С разбивкой по страницам.

  1. Откройте файл в Google Документах на компьютере.
  2. Выделите абзац.
  3. Нажмите ФорматСтили абзацевГраницы и заливка.
  4. Задайте нужные настройки в открывшемся окне.
  5. Чтобы удалить границы или цвет, нажмите Сбросить.
  6. После изменения параметров выберите Применить.

Как форматировать шрифты

  1. Откройте файл в Google Документах на компьютере.
  2. Выделите текст.
  3. Нажмите на значок «Цвет текста» .
  4. Выберите нужный цвет.
  1. Откройте файл в Google Документах на компьютере.
  2. Выделите текст.
  3. Выберите шрифт на панели в верхней части экрана.
  4. Нажмите ФорматСтилиабзацевОбычныйтекстОбновитьобычный текствсоответствии с выделенным фрагментом.
  5. Убедитесь, что текст по-прежнему выделен, и нажмите ФорматСтилиабзацевНастройкиСохранитькакстилипоумолчанию.

После этого выбранный шрифт будет применяться ко всем новым документам автоматически. Чтобы изменить его, повторите перечисленные выше действия.

Самый подробный гайд по возможностям Google Docs

Самым популярным онлайн-сервисом для работы с офисными документами является Google Docs . Причём, по своим возможностям и удобству использования, он практически не уступает приложению Word от компании Microsoft. А если учесть тесную интеграцию всех сервисов Google, то, наверное, даже и превосходит. В Google Docs есть множество полезных функций, о которых не все знают. Расскажем о самых полезных из них.

Полезные функции сервиса Google Документы

Расскажем о полезных функциях Google Docs, которые способны существенно облегчить работу с документами.

Работа в офлайн

Google Docs предоставляют полезную возможность просматривать и редактировать документы, даже если соединение с интернетом отсутствует. Если вы отредактировали какой-либо документ, то изменения сохраняться сразу же после того, как связь появится.

Чтобы активировать данную возможность нужно войти в настройки, для этого кликните по значку « Главное меню », которое находится справа в верхней части главного окна документов и имеет вид трёх полосок. В появившемся окне передвиньте мышкой переключатель « Офлайн режим » во включенное положение. После этого вам нужно будет установить расширение для браузера Chrome под названием « Google Документы офлайн ». После выполнения всех указанных действий можно будет работать с документами даже тогда, когда подключение к интернету будет отсутствовать.

Работа в офлайн

Структура и навигация

Google Docs позволяет легко создавать понятную и чёткую структуру документа и облегчает навигацию по нему.

Чтобы указать, что данная строка является заголовком, выделяем её или устанавливаем на нее курсор и выбираем, какому уровню структуры она соответствует.

Структура и навигация

Чтобы увидеть структуру документа, если она не отображается, нужно кликнуть по значку « Показать структуру документа », которая имеет форму квадратика. Чтобы структура больше не отображалась, нажмите на стрелочку, которая появится на месте значка « Показать структуру документа ». Кроме этого управлять отображением структуры документа можно с помощью пункта меню « Показать структуру документа », находящегося в меню « Вид ».

Структура и навигация - 2

Чтобы удалить элемент из структуры требуется нажать на крестик, расположенный рядом с ненужным заголовком.

Добавление закладок

Чтобы иметь возможность в любой момент найти нужное место в тексте документа в Google Docs или показать его другому пользователю, можно добавить закладку. Чтобы добавить закладку нужно установить курсор мыши в нужное место, открыть меню « Вставка » и выбрать строку « Закладка ». После этого появится ссылка на нужное место, которую можно будет скопировать, сохранить и отправить другому пользователю.

Добавление закладок

Расширенный поиск

С помощью функции расширенного поиска можно не только найти требуемую информацию в документе. Она также позволяет найти нужные данные на вашем Google Диске или в интернете. Чтобы воспользоваться расширенным поиском нужно в меню « Инструменты » выбрать раздел « Расширенный поиск », или воспользоваться клавиатурной комбинацией Shift+Ctrl+Alt+I.

Расширенный поиск

Совместный доступ

Одной из самых популярных возможностей, которые предоставляет платформа Google Docs для работы с документами это совместный доступ. Благодаря данной функции можно не отправлять разным людям один и тот же документ, а разрешить им редактировать, комментировать его прямо на Google Диске. Чтобы настроить совместный доступ нужно кликнуть по синей кнопке « Настройки доступа », которая находится в правом верхнем углу окна. После этого нужно будет ввести имя документа, под которым оно будет храниться Google Диске.

Совместный доступ

В результате предыдущего действия у вас появится окно, состоящее из двух частей — верхней и нижней. В верхней части окна вы можете дать доступ отдельным пользователям. Для этого нужно ввести его e-mail адрес в поле « Добавьте пользователей или группы ». После этого указанному пользователю придёт соответствующее оповещение. Данный способ удобен, если вы хотите дать доступ одному человеку или небольшому количеству людей.

Если же доступ к документу нужно предоставить достаточно большому количеству пользователей, то можно кликнуть по ссылке « Разрешить доступ всем, у кого есть ссылка ». Когда ссылка появится на экране, её нужно будет скопировать и отправить тем, кому необходимо предоставить доступ.

Редактирование

Если вы предоставляете доступ к документу всем, у кого есть соответствующая ссылка, то по умолчанию, любому приглашенному пользователю будет предоставлен уровень доступа « Читатель », то есть он сможет только ознакомиться с документом. Существуют ещё два уровня доступа: « Комментатор » и « Редактор ». Они отличаются тем, что редактор может изменять текст как ему нравится, а комментатор может комментировать и предлагать возможные правки. Чтобы изменить права доступа, предоставляемые по умолчанию нужно кликнуть по выпадающему меню справа и выбрать необходимый уровень доступа.

Редактирование

Комментирование

Пользователи с правами доступа « Комментатор » могут оставлять свои замечания и предлагать правки. Чтобы это сделать нужно, выделить то место в документе, которое нужно прокомментировать и кликнуть по значку « Добавить комментарий », который появится справа. Также можно кликнуть правой кнопкой мыши по выделенному тексту и выбрать в контекстном меню опцию « Комментарий ».

Комментирование

Внесение правок

В режиме редактирования нет возможности вносить в документ правки, но можно предложить правки. В этом случае текст, который вы предлагаете, будет выделен зелёным цветом, к нему также можно будет добавить комментарии. Если редактор примет комментарии, то предложенный комментатором текст займёт своё место.

Внесение правок

История изменений

В сервисе Google Docs все внесенные в документ правки автоматически сохраняются. Чтобы их увидеть нужно зайти в меню « Файл », выбрать « История версий » и щёлкнуть по пункту « Смотреть историю версий ». Также можно воспользоваться клавиатурной комбинацией Shift+Ctrl+Alt+H.

История изменений

Как отправить Гугл документ по почте

Как известно все сервисы Google интегрированы между собой, в том числе и Google Docs. Поэтому чтобы отправить документ по электронной почте нужно сделать всего несколько щелчков мышью, при этом не нужно будет даже закрывать документ. Нужно только открыть меню « Файл » перейти в категорию « Электронная почта » и выбрать пункт « Отправить по эл. почте ». После этого потребуется ввести электронный адрес получателя, ввести тему письма и добавить текстовое сообщение, если это необходимо. Также можно выбрать формат, в котором будет отправлен документ, по умолчанию используется формат PDF.

Как отправить Гугл документ по почте

Скачивание файла

Иногда может потребоваться загрузить документ на жёсткий диск своего компьютера. Для этого нужно зайти в меню « Файл », нажать « Скачать » и выбрать формат, в котором требуется сохранить документ.

Скачивание файла

Работа с картинками

Инструмент для работы с картинками, встроенный в сервис Google Docs, по своим функциональным возможностям, кое в чём, даже превосходит аналогичный инструмент из Microsoft Word. Для добавления рисунка требуется зайти в меню « Вставка », перейти в раздел « Изображение » и выбрать способ загрузки. Можно выбрать один из вариантов: со своего ПК, найти в интернете, выбрать из хранящихся на вашем Google Диске, а также можно сделать фотографию камерой, подключённой к вашему компьютеру, и сразу добавить её в документ. После добавления рисунка его можно редактировать: корректировать яркость, контрастность и цвет, регулировать прозрачность и добавлять текст.

Работа с картинками

Горячие клавиши

Сервис Google Docs поддерживает использование горячих клавиш. Чтобы посмотреть их список необходимо в меню «Справка» выбрать нижний пункт « Быстрые клавиши » или использовать клавиатурную комбинацию «Ctrl»+«/». Далее мы перечислим наиболее часто используемые «горячие клавиши».

Навигация

Для навигации используются следующие комбинации клавиш:

  • Новый файл: «Alt»+«F»+«N»;
  • Вызвать словарь: «Ctrl»+«Shift»+«Y»;
  • Статистика: «Ctrl»+«Shift»+«C»;
  • Разрыв страницы: «Ctrl»+«Enter»;
  • Выполнить ещё раз последнее действие: «Ctrl»+«Y»;
  • Идти к следующему результату поиска: «Ctrl»+«G»;
  • Переместиться к предыдущему результату поиска: «Ctrl»+«Shift»+«G».

Форматирование текста

Для работы с текстом потребуются следующие комбинации клавиш:

  • Увеличить шрифт: «Ctrl»+«Shift»+«>»;
  • Уменьшить шрифт: «Ctrl»+«Shift»+«<».

Форматирование абзаца

При форматировании абзаца помогут следующие комбинации клавиш:

  • Увеличить отступ: «Ctrl»+«]»;
  • Уменьшить отступ: «Ctrl»+«[»;
  • Использовать обычный стиль текста: «Ctrl»+«Alt»+«0»;
  • Сменить стиль заголовка: «Ctrl»+«Alt»+цифра от 1 до 6;
  • Нумерованный список: «Ctrl»+«Shift»+«7»;
  • Маркированный список: «Ctrl»+«Shift»+«8».

Выравнивание

Для выравнивания можно использовать следующие сочетания клавиш:

  • Левое: «Ctrl»+«Shift»+«L»;
  • Правое: «Ctrl»+«Shift»+«R»;
  • По ширине: «Ctrl»+«Shift»+«J»;
  • По центру: «Ctrl»+«Shift»+«E».

Изображения и рисунки

Для работы с картинками также существуют свои комбинации клавиш:

  • Увеличить иллюстрацию: «Ctrl»+«Alt»+«K»;
  • Увеличить величину иллюстрации по горизонтали: «Ctrl»+«Alt»+«B»;
  • Увеличить величину иллюстрации по вертикали: «Ctrl»+«Alt»+«I»;
  • Уменьшить величину иллюстрации: «Ctrl»+«Alt»+«J»;
  • Уменьшить величину иллюстрации по горизонтали: «Ctrl»+«Alt»+«W»;
  • Уменьшить величину иллюстрации по вертикали: «Ctrl»+«Alt»+«Q»;
  • Выйти из редактора иллюстраций: «Shift»+«Esc».

Комментарии и сноски

Для работы с комментариями и сносками рекомендуется использовать следующие горячие клавиши:

  • Добавить комментарий: «Ctrl» + «Alt» + «M»;
  • Список комментариев: «Ctrl» + «Alt» + «Shift» + «A»;
  • Этот комментарий: «Ctrl» + «Enter»;
  • Добавить сноску: «Ctrl» + «Alt» + «F».

Вставляйте ссылки

Google Docs включает в себя удобный документ для вставки ссылок. Достаточно просто выделить нужное слово, кликнуть по нему правой кнопкой мыши и в контекстном меню выбрать пункт « Ссылка » и платформа предложит выбрать несколько самых подходящих ссылок. Часто это бывает статья из Википедии.

Используйте свои стили

В Google Docs можно изменить заданные по умолчанию стили форматирования. Для этого нужно набрать слово требуемым шрифтом, после чего в выпадающем меню выбора стилей выберите нужный, наведите на него курсор мыши и когда сбоку появится строка « Обновить стиль » кликните по ней.

Персональный словарь

Если система проверки орфографии подчёркивает какое-то слово как написанное с ошибками, то его можно добавить в ваш личный словарь. Чтобы это сделать достаточно перейти в меню « Инструменты », затем в раздел « Грамматика и орфография » и выбрать пункт « Пользовательский словарь ». В новом окне введите слово, которое вы хотите добавить в свой персональный словарь, и нажмите « Добавить ».

Персональный словарь

Автоматическая замена

В Google Docs также имеется функция автоматической замены. Для её вызова перейдите в меню « Инструменты » кликните по строке « Настройки ». В открывшемся окне перейдите на вкладку « Замены » и укажите, что, на что нужно заменить.

Автоматическая замена

Переводите документы

Для перевода документа на другой язык нужно открыть меню « Инструменты » и выбрать пункт « Перевести документ ». После этого потребуется выбрать язык, на который нужно перевести документ и нажать кнопку « Перевести ».

Переводите документы

Используйте галерею шаблонов

Google Docs включает в себя галерею шаблонов, которые можно использовать.

Используйте галерею шаблонов

Автоматическая вставка содержания

Оглавление можно добавить несколькими кликам мышкой. Для этого устанавливаем курсор мыши в том месте документа, где должно находиться оглавление, переходим в меню « Вставить » и выбираем пункт « Оглавление ». Есть два типа оформления оглавлений, можно выбрать тот, который лучше подходит именно вам.

Автоматическая вставка содержания

Дополнительные плагины

Кроме этого возможности платформы Google Docs можно расширять с помощью дополнений. Чтобы их установить нужно открыть меню « Дополнения » и кликнуть по пункту « Установить дополнения ». После этого вы попадёте в Google Workspase Marketplace, где в окне поиска потребуется ввести название необходимого приложения. После окончания поиска кликаете по иконке выбранного дополнения и нажимаете кнопку « Установить ».

В качестве примера приведём несколько популярных дополнений:

  • Translate+ позволяет переводить тексты на множество различных языков;
  • Doc Tools содержит инструменты, которые могут менять регистр символов, сортировать списки, преобразовывать числа в текст и делать многое другое;
  • Writing Habit следит за количеством набранных вами слов и букв. Анализирует статистику за прошлые дни и выдаёт свой прогноз;
  • Lucidchart предназначен для работы с диаграммами, ментальными картами, различными схемами и другими подобными документами.

Пожалуйста, опубликуйте ваши комментарии по текущей теме материала. Мы очень благодарим вас за ваши комментарии, отклики, лайки, подписки, дизлайки!

Добавить комментарий

Ваш адрес email не будет опубликован.